summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAde Lee <alee@redhat.com>2012-10-23 11:28:59 -0400
committerAde Lee <alee@redhat.com>2012-10-23 16:26:54 -0400
commit278ee601aa4c3da8ae93e8fad9aa82b6f651de70 (patch)
treed17b52f504d3f67870f5a007884af076784d3b0b /CMakeLists.txt
parent8687740539fcf21a63b362320482e8161f5e9781 (diff)
downloadpki-278ee601aa4c3da8ae93e8fad9aa82b6f651de70.tar.gz
pki-278ee601aa4c3da8ae93e8fad9aa82b6f651de70.tar.xz
pki-278ee601aa4c3da8ae93e8fad9aa82b6f651de70.zip
changes to remove pki-selinux from f18 build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f3dd86da..7e577f739 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,7 @@ string(REGEX REPLACE "^[0-9]+\\.([0-9]+).*" "\\1" APPLICATION_VERSION_MINOR ${VE
string(REGEX REPLACE "^[0-9]+\\.[0-9]+\\.([0-9]+).*" "\\1" APPLICATION_VERSION_PATCH ${VERSION})
option(WITH_JAVADOC "Build with Javadoc" ON)
+option(BUILD_PKI_SELINUX "Build pki-selinux" OFF)
if (BUILD_IPA_PKI_THEME)
set(APPLICATION_FLAVOR_IPA_PKI_THEME TRUE)