summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Harmsen <mharmsen@redhat.com>2015-08-05 16:31:43 -0600
committerMatthew Harmsen <mharmsen@redhat.com>2015-08-05 16:31:43 -0600
commitbcdbc1e2edd66c3506544f0c53f9db3c4fe375b0 (patch)
tree6f529c6a1d1198a85669eb581144b8a5df69c8dd /CMakeLists.txt
parentfec55e3cfa8c0917ef63f3d6289fe3788f80bf33 (diff)
downloadpki-bcdbc1e2edd66c3506544f0c53f9db3c4fe375b0.tar.gz
pki-bcdbc1e2edd66c3506544f0c53f9db3c4fe375b0.tar.xz
pki-bcdbc1e2edd66c3506544f0c53f9db3c4fe375b0.zip
Added in commented out 'javac' command-line options such as "-g" debugging
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ed6f0076..e4fd15e39 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,9 @@ cmake_minimum_required(VERSION 2.6.0)
# global needed variables
set(APPLICATION_NAME ${PROJECT_NAME})
+# Un-comment the following line to add 'javac' options (e. g. - "-g" debugging)
+#set(CMAKE_JAVA_COMPILE_FLAGS "-g")
+
if (NOT DEFINED VERSION)
set(VERSION "10.0.0")
endif(NOT DEFINED VERSION)