summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAde Lee <alee@redhat.com>2012-10-12 14:25:34 -0400
committerAde Lee <alee@redhat.com>2012-10-12 14:25:34 -0400
commit2a43f48bdc5b5584b011c3bce29de70385ef80ed (patch)
tree3d5e3db5f7e931dd000518eccf21ba64db2a5928
parent35eb6086ef5dfab92d3bcf1a486d80e22628ced0 (diff)
downloadpki-2a43f48bdc5b5584b011c3bce29de70385ef80ed.zip
pki-2a43f48bdc5b5584b011c3bce29de70385ef80ed.tar.gz
pki-2a43f48bdc5b5584b011c3bce29de70385ef80ed.tar.xz
Added net-tools dependency
-rw-r--r--specs/pki-core.spec2
1 files changed, 2 insertions, 0 deletions
diff --git a/specs/pki-core.spec b/specs/pki-core.spec
index 729def0..86c93f9 100644
--- a/specs/pki-core.spec
+++ b/specs/pki-core.spec
@@ -296,6 +296,7 @@ Obsoletes: pki-setup < %{version}-%{release}
Obsoletes: pki-silent < %{version}-%{release}
Requires: java >= 1:1.6.0
+Requires: net-tools
Requires: perl(File::Slurp)
Requires: perl(XML::LibXML)
Requires: perl-Crypt-SSLeay
@@ -1293,6 +1294,7 @@ fi
%changelog
* Fri Oct 12 2012 Ade Lee <alee@redhat.com> 10.0.0-0.44.b1
- Update required tomcatjss version
+- Added net-tools dependency
* Mon Oct 8 2012 Ade Lee <alee@redhat.com> 10.0.0-0.43.b1
- Update selinux-policy version to fix error from latest policy changes