summaryrefslogtreecommitdiffstats
path: root/ipa-client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-client/Makefile.am')
-rw-r--r--ipa-client/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/ipa-client/Makefile.am b/ipa-client/Makefile.am
index 796a923f..9a8b5f69 100644
--- a/ipa-client/Makefile.am
+++ b/ipa-client/Makefile.am
@@ -22,6 +22,7 @@ INCLUDES = \
sbin_PROGRAMS = \
ipa-getkeytab \
+ ipa-join \
$(NULL)
ipa_getkeytab_SOURCES = \
@@ -36,6 +37,20 @@ ipa_getkeytab_LDADD = \
$(POPT_LIBS) \
$(NULL)
+ipa_join_SOURCES = \
+ config.c \
+ ipa-join.c \
+ $(NULL)
+
+ipa_join_LDADD = \
+ $(KRB5_LIBS) \
+ $(OPENLDAP_LIBS) \
+ $(SASL_LIBS) \
+ $(CURL_LIBS) \
+ $(XMLRPC_LIBS) \
+ $(POPT_LIBS) \
+ $(NULL)
+
SUBDIRS = \
firefox \
ipaclient \