summaryrefslogtreecommitdiffstats
path: root/install/static/Makefile.am
diff options
context:
space:
mode:
authorAdam Young <ayoung@redhat.com>2010-09-16 16:55:57 -0400
committerAdam Young <ayoung@redhat.com>2010-09-17 19:42:40 -0400
commit95035f7d6c077cfcb4c86debd9a94ec76f109486 (patch)
tree6efba1f9c232161c8e687eb105c6fbf70ca7e604 /install/static/Makefile.am
parentd8403a91b4a7421904f0308831260a79af449d25 (diff)
downloadfreeipa-95035f7d6c077cfcb4c86debd9a94ec76f109486.tar.gz
freeipa-95035f7d6c077cfcb4c86debd9a94ec76f109486.tar.xz
freeipa-95035f7d6c077cfcb4c86debd9a94ec76f109486.zip
moved images up
Adding an images subdir was proliferating changes throught the build system this seemed easier
Diffstat (limited to 'install/static/Makefile.am')
-rw-r--r--install/static/Makefile.am21
1 files changed, 19 insertions, 2 deletions
diff --git a/install/static/Makefile.am b/install/static/Makefile.am
index 748ccf1d..b5a5c5f1 100644
--- a/install/static/Makefile.am
+++ b/install/static/Makefile.am
@@ -1,7 +1,8 @@
+AUTOMAKE_OPTIONS = 1.7
+
NULL =
-SUBDIRS = \
- images \
+SUBDIRS = \
$(NULL)
appdir = $(IPA_DATA_DIR)/static
@@ -41,6 +42,21 @@ app_DATA = \
Subnav-background.png \
Subnav-offbutton.png \
Subnav-onbutton.png \
+ ui-bg_flat_65_ffffff_40x100.png \
+ ui-bg_glass_40_111111_1x400.png \
+ ui-bg_glass_55_1c1c1c_1x400.png \
+ ui-bg_highlight-hard_100_f9f9f9_1x100.png \
+ ui-bg_highlight-hard_40_aaaaaa_1x100.png \
+ ui-bg_highlight-soft_50_aaaaaa_1x100.png \
+ ui-bg_inset-hard_45_cd0a0a_1x100.png \
+ ui-bg_inset-hard_55_ffeb80_1x100.png \
+ ui-bg_loop_8_333333_21x21.png \
+ ui-icons_222222_256x240.png \
+ ui-icons_4ca300_256x240.png \
+ ui-icons_bbbbbb_256x240.png \
+ ui-icons_ededed_256x240.png \
+ ui-icons_ffcf29_256x240.png \
+ ui-icons_ffffff_256x240.png \
$(NULL)
EXTRA_DIST = \
@@ -50,3 +66,4 @@ EXTRA_DIST = \
MAINTAINERCLEANFILES = \
*~ \
Makefile.in
+ $(NULL)