summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 72bca5e..1033fda 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ import os
# Get PYTHONLIB with no prefix so --prefix installs work.
PYTHONLIB = join(get_python_lib(standard_lib=1, prefix=''), 'site-packages')
-setup(name="prevert",
+setup(name="rteval",
version = "0.1",
description = "PRE VErification for Real Time",
author = "Clark Williams",
@@ -16,9 +16,9 @@ setup(name="prevert",
license = "GPLv2",
long_description =
"""\
-The prevert (PRE Verification for Real Time) script is used to judge the
-behavior of a hardware platform while running a Realtime Linux kernel
-under a moderate to heavy load.
+The rteval script is used to judge the behavior of a hardware
+platform while running a Realtime Linux kernel under a moderate
+to heavy load.
Provides control logic for starting a system load and then running a
response time measurement utility (cyclictest) for a specified amount
@@ -26,5 +26,5 @@ of time. When the run is finished, the sample data from cyclictest is
analyzed for standard statistical measurements (i.e mode, median, range,
mean, variance and standard deviation) and a report is generated.
""",
- packages = ["prevert"],
+ packages = ["rteval"],
)