summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorClark Williams <williams@redhat.com>2009-01-13 14:08:15 -0600
committerClark Williams <williams@redhat.com>2009-01-13 14:08:15 -0600
commit612b27e3dd1e0bc15a717375cd417172819ef5ec (patch)
tree9fc5a3a402409eece305fa0430712bdbc6eb43a0 /setup.py
parent52753692cfc2f30ad274c63451b0494349fce32d (diff)
downloadrteval-612b27e3dd1e0bc15a717375cd417172819ef5ec.tar.gz
rteval-612b27e3dd1e0bc15a717375cd417172819ef5ec.tar.xz
rteval-612b27e3dd1e0bc15a717375cd417172819ef5ec.zip
renamed from prevert to rteval
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 72bca5e..1033fda 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ import os
# Get PYTHONLIB with no prefix so --prefix installs work.
PYTHONLIB = join(get_python_lib(standard_lib=1, prefix=''), 'site-packages')
-setup(name="prevert",
+setup(name="rteval",
version = "0.1",
description = "PRE VErification for Real Time",
author = "Clark Williams",
@@ -16,9 +16,9 @@ setup(name="prevert",
license = "GPLv2",
long_description =
"""\
-The prevert (PRE Verification for Real Time) script is used to judge the
-behavior of a hardware platform while running a Realtime Linux kernel
-under a moderate to heavy load.
+The rteval script is used to judge the behavior of a hardware
+platform while running a Realtime Linux kernel under a moderate
+to heavy load.
Provides control logic for starting a system load and then running a
response time measurement utility (cyclictest) for a specified amount
@@ -26,5 +26,5 @@ of time. When the run is finished, the sample data from cyclictest is
analyzed for standard statistical measurements (i.e mode, median, range,
mean, variance and standard deviation) and a report is generated.
""",
- packages = ["prevert"],
+ packages = ["rteval"],
)