summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorjames <james@e7ae566f-a301-0410-adde-c780ea21d3b5>2005-10-15 12:14:56 +0000
committerjames <james@e7ae566f-a301-0410-adde-c780ea21d3b5>2005-10-15 12:14:56 +0000
commitbe38c0514aabcff8b4a0b588a06d36c150c8b5ed (patch)
treeeb8f07b55de462c2789a9e2138a19ad6e321b0d7 /Makefile.am
parentc7e014dda9d704b7df6ff37a688d5395649b356a (diff)
downloadopenvpn-be38c0514aabcff8b4a0b588a06d36c150c8b5ed.tar.gz
openvpn-be38c0514aabcff8b4a0b588a06d36c150c8b5ed.tar.xz
openvpn-be38c0514aabcff8b4a0b588a06d36c150c8b5ed.zip
Fixed some minor build issues with PKCS11 patch:
"make dist" wasn't building correct tarball. Some ./configure --enable/--disable options were broken. Renamed pkcs11 directory to pkcs11-headers to work around automake issue. git-svn-id: http://svn.openvpn.net/projects/openvpn/branches/BETA21/openvpn@626 e7ae566f-a301-0410-adde-c780ea21d3b5
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0308947..abf1fcd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,7 +65,7 @@ openvpn_SOURCES = \
multi.c multi.h \
ntlm.c ntlm.h \
occ.c occ.h occ-inline.h \
- pkcs11.c pkcs11.h \
+ pkcs11.c pkcs11.h cryptoki.h \
openvpn.c openvpn.h \
openvpn-plugin.h \
options.c options.h \
@@ -123,7 +123,9 @@ EXTRA_DIST = \
contrib \
debug \
plugins \
- management
+ management \
+ pkcs11-headers \
+ cryptoki-win32.h
dist-hook:
cd $(distdir) && for i in $(EXTRA_DIST) ; do find $$i -name .svn -type d -prune -exec rm -rf '{}' ';' ; rm -f `find $$i -type f | grep -E '(^|\/)\.?\#|\~$$|\.s?o$$'` ; done