summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorjames <james@e7ae566f-a301-0410-adde-c780ea21d3b5>2005-09-26 09:20:48 +0000
committerjames <james@e7ae566f-a301-0410-adde-c780ea21d3b5>2005-09-26 09:20:48 +0000
commit6130e25886a364a1cf81ce50030335e4f864e67d (patch)
tree19da622fe46ff9e5dd1923abf597303e0ed27c58 /Makefile.am
parent3c7f2f553be4b3ba9412c1b3f64a258c469d78f4 (diff)
downloadopenvpn-6130e25886a364a1cf81ce50030335e4f864e67d.tar.gz
openvpn-6130e25886a364a1cf81ce50030335e4f864e67d.tar.xz
openvpn-6130e25886a364a1cf81ce50030335e4f864e67d.zip
Added scripting code to Makefile.am to ignore .svn
directories on make dist. Tell svn that pkcs12.p12 is binary. git-svn-id: http://svn.openvpn.net/projects/openvpn/branches/BETA21/openvpn@583 e7ae566f-a301-0410-adde-c780ea21d3b5
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 590002e..d2daec1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -125,4 +125,4 @@ EXTRA_DIST = \
management
dist-hook:
- cd $(distdir) && for i in $(EXTRA_DIST) ; do find $$i -name CVS -type d -prune -exec rm -r '{}' ';' ; rm -f `find $$i -type f | grep -E '(^|\/)\.?\#|\~$$|\.s?o$$'` ; done
+ cd $(distdir) && for i in $(EXTRA_DIST) ; do find $$i -name .svn -type d -prune -exec rm -r '{}' ';' ; rm -f `find $$i -type f | grep -E '(^|\/)\.?\#|\~$$|\.s?o$$'` ; done