summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorjames <james@e7ae566f-a301-0410-adde-c780ea21d3b5>2005-10-12 23:25:11 +0000
committerjames <james@e7ae566f-a301-0410-adde-c780ea21d3b5>2005-10-12 23:25:11 +0000
commitf25476b26d3af15789698b7f4aa19701d0dd52c0 (patch)
tree651b2979531f9b145d1a18bf608b8cd1d6d946c5 /Makefile.am
parent00d391705c713b06b2c80f0b36724f9bb4d806ae (diff)
downloadopenvpn-f25476b26d3af15789698b7f4aa19701d0dd52c0.tar.gz
openvpn-f25476b26d3af15789698b7f4aa19701d0dd52c0.tar.xz
openvpn-f25476b26d3af15789698b7f4aa19701d0dd52c0.zip
Makefile.am needs to do a rm -rf on .svn directories
when building tarball (make dist) because some of the files are write-protected -- 2.1_beta2 git-svn-id: http://svn.openvpn.net/projects/openvpn/branches/BETA21/openvpn@602 e7ae566f-a301-0410-adde-c780ea21d3b5
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d2daec1..dd0e5b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -125,4 +125,4 @@ EXTRA_DIST = \
management
dist-hook:
- cd $(distdir) && for i in $(EXTRA_DIST) ; do find $$i -name .svn -type d -prune -exec rm -r '{}' ';' ; rm -f `find $$i -type f | grep -E '(^|\/)\.?\#|\~$$|\.s?o$$'` ; done
+ cd $(distdir) && for i in $(EXTRA_DIST) ; do find $$i -name .svn -type d -prune -exec rm -rf '{}' ';' ; rm -f `find $$i -type f | grep -E '(^|\/)\.?\#|\~$$|\.s?o$$'` ; done