summaryrefslogtreecommitdiffstats
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 941d484..df6b2c1 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -40,6 +40,7 @@ IF(EUREPHIADM)
../eurephiadm/get_console_input.c
../eurephiadm/argparser.c
../eurephiadm/client_context.c
+ ../eurephiadm/client_config.c
)
TARGET_LINK_LIBRARIES(eurephia_init dl crypto common ${EXTRA_LIBS})