summaryrefslogtreecommitdiffstats
path: root/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/CMakeLists.txt')
-rw-r--r--plugin/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/plugin/CMakeLists.txt b/plugin/CMakeLists.txt
index 3b21784..60d221f 100644
--- a/plugin/CMakeLists.txt
+++ b/plugin/CMakeLists.txt
@@ -42,4 +42,7 @@ TARGET_LINK_LIBRARIES(eurephia-auth dl pthread rt crypto)
SET_TARGET_PROPERTIES(eurephia-auth PROPERTIES OUTPUT_NAME eurephia-auth PREFIX "")
INSTALL(TARGETS eurephia-auth LIBRARY DESTINATION ${PREFIX})
-SUBDIRS(${subdirs})
+
+IF(subdirs)
+ SUBDIRS(${subdirs})
+ENDIF(subdirs)