summaryrefslogtreecommitdiffstats
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2010-09-06 11:15:29 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2010-09-06 11:15:29 +0200
commit3685461592b9adc3f0cc569a391e9e27dd28f21f (patch)
treeb071f593ecb35381ae49eeca639491631b596f7a /utils/CMakeLists.txt
parentd20fa4a786eeef6669466b5c9813a373f9359023 (diff)
downloadeurephia-3685461592b9adc3f0cc569a391e9e27dd28f21f.tar.gz
eurephia-3685461592b9adc3f0cc569a391e9e27dd28f21f.tar.xz
eurephia-3685461592b9adc3f0cc569a391e9e27dd28f21f.zip
eurephia_init will now suggest a ~/.eurephia/eurephiadm.cfg file
A suggestion for this file will be generated based on the command line arguments. It will also honour the EUREPHIA_DIR environment variable as well. Signed-off-by: David Sommerseth <dazo@users.sourceforge.net>
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 941d484..df6b2c1 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -40,6 +40,7 @@ IF(EUREPHIADM)
../eurephiadm/get_console_input.c
../eurephiadm/argparser.c
../eurephiadm/client_context.c
+ ../eurephiadm/client_config.c
)
TARGET_LINK_LIBRARIES(eurephia_init dl crypto common ${EXTRA_LIBS})