summaryrefslogtreecommitdiffstats
path: root/plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2008-10-21 22:37:18 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2008-10-21 22:37:18 +0200
commitbe1def0f9f613587fe644c523306a7e4aaca94b4 (patch)
tree2dde382c4b17e8dcedff45c25b56b7015df61f14 /plugin/CMakeLists.txt
parent7002d054467b6eff743ff4c49d1a2b9ee2062297 (diff)
downloadeurephia-be1def0f9f613587fe644c523306a7e4aaca94b4.tar.gz
eurephia-be1def0f9f613587fe644c523306a7e4aaca94b4.tar.xz
eurephia-be1def0f9f613587fe644c523306a7e4aaca94b4.zip
Created install rules via cmake
Diffstat (limited to 'plugin/CMakeLists.txt')
-rw-r--r--plugin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugin/CMakeLists.txt b/plugin/CMakeLists.txt
index d2b922f..de67d1a 100644
--- a/plugin/CMakeLists.txt
+++ b/plugin/CMakeLists.txt
@@ -40,4 +40,5 @@ ADD_LIBRARY(eurephia-auth MODULE ${eurephia_auth_SRC})
TARGET_LINK_LIBRARIES(eurephia-auth dl pthread rt crypto)
SET_TARGET_PROPERTIES(eurephia-auth PROPERTIES OUTPUT_NAME eurephia-auth PREFIX "")
+INSTALL(TARGETS eurephia-auth LIBRARY DESTINATION ${PREFIX})
SUBDIRS(${subdirs})