summaryrefslogtreecommitdiffstats
path: root/plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2009-09-02 15:11:27 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2009-09-02 15:11:27 +0200
commit2754156ff156fbb200ce2b36444e2f315f42583c (patch)
tree90e1cc1aa650f25866d47c34c757a503a7d7ea85 /plugin/CMakeLists.txt
parent6e69591846410cef6b278f454e95ae13690f0bae (diff)
downloadeurephia-2754156ff156fbb200ce2b36444e2f315f42583c.tar.gz
eurephia-2754156ff156fbb200ce2b36444e2f315f42583c.tar.xz
eurephia-2754156ff156fbb200ce2b36444e2f315f42583c.zip
Added copyright info in CMake files
Diffstat (limited to 'plugin/CMakeLists.txt')
-rw-r--r--plugin/CMakeLists.txt21
1 files changed, 20 insertions, 1 deletions
diff --git a/plugin/CMakeLists.txt b/plugin/CMakeLists.txt
index ba5bff2..a6ab1ee 100644
--- a/plugin/CMakeLists.txt
+++ b/plugin/CMakeLists.txt
@@ -1,4 +1,23 @@
-PROJECT(eurephia-plugin C)
+# cmake rules for eurephia - OpenVPN authentication plugin
+#
+# GPLv2 only - Copyright (C) 2008-2009
+# David Sommerseth <dazo@users.sourceforge.net>
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; version 2
+# of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
+#
+PROJECT(eurephia-auth C)
cmake_minimum_required(VERSION 2.6)
# Check for librt functions which we use