summaryrefslogtreecommitdiffstats
path: root/database/sqlite/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2008-11-30 11:20:31 +0100
committerDavid Sommerseth <dazo@users.sourceforge.net>2008-11-30 11:20:31 +0100
commit28f27f827c67128073d1691edcdb43bb4f3f1c03 (patch)
tree1d2199d1f3df324709324d1efd23f27de84db65d /database/sqlite/CMakeLists.txt
parentc3059736cbbc58a8ee4a15bd139d652dd9e06772 (diff)
downloadeurephia-28f27f827c67128073d1691edcdb43bb4f3f1c03.tar.gz
eurephia-28f27f827c67128073d1691edcdb43bb4f3f1c03.tar.xz
eurephia-28f27f827c67128073d1691edcdb43bb4f3f1c03.zip
Completed the change of authentication model in database driver
Follow up of commit 103acd7c2e1467401f0795930be9140dc5ed47ff. Seems to work fine via both plugin mode and eurephiadm, regarding core dumping too.
Diffstat (limited to 'database/sqlite/CMakeLists.txt')
-rw-r--r--database/sqlite/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/database/sqlite/CMakeLists.txt b/database/sqlite/CMakeLists.txt
index e0f333a..71f62a3 100644
--- a/database/sqlite/CMakeLists.txt
+++ b/database/sqlite/CMakeLists.txt
@@ -36,7 +36,7 @@ IF(SQLITE3BIN)
ENDIF(SQLITE3BIN)
-TARGET_LINK_LIBRARIES(edb-sqlite sqlite3 crypto)
+TARGET_LINK_LIBRARIES(edb-sqlite sqlite3)
ADD_DEFINITIONS(-DDRIVER_MODE)
SET_TARGET_PROPERTIES(edb-sqlite PROPERTIES OUTPUT_NAME edb-sqlite PREFIX "")
SET_SOURCE_FILES_PROPERTIES(${common_files_SRC} PROPERTIES GENERATED true)