summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..4e0a3e3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from setuptools import setup, find_packages
+
+setup(name="2to3c",
+ version="0.1",
+ description="",
+ author="David Malcolm",
+ author_email="dmalcolm@redhat.com",
+ packages=find_packages(exclude='tests'),
+ url="http://fedorahosted.org/2to3c/",
+ scripts=['2to3c']
+ )
+