summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-09-25 18:22:40 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-09-25 18:22:40 -0400
commite3493766701ac84e6d76257659be27c209ecb12e (patch)
tree24ed711a936f2f6a23d62bc5a71010064471dfe6 /setup.py
parent6c38c3128afd8542d086ba998494e02872781b77 (diff)
downloadthird_party-func-e3493766701ac84e6d76257659be27c209ecb12e.tar.gz
third_party-func-e3493766701ac84e6d76257659be27c209ecb12e.tar.xz
third_party-func-e3493766701ac84e6d76257659be27c209ecb12e.zip
Adding manpages and misc spec/build cleanup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 8 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9b3ac7c..51b3c49 100644
--- a/setup.py
+++ b/setup.py
@@ -39,9 +39,14 @@ if __name__ == "__main__":
"%s/overlord" % NAME,
"%s/minion/modules" % NAME
],
- data_files = [(initpath, ["init-scripts/funcd", "init-scripts/certmaster"]),
- (etcpath, ["etc/minion.conf","etc/certmaster.conf"]),
- (logpath, [])
+ data_files = [(initpath, ["init-scripts/funcd"]),
+ (initpath, ["init-scripts/certmaster"]),
+ (etcpath, ["etc/minion.conf"]),
+ (etcpath, ["etc/certmaster.conf"]),
+ (manpath, ["docs/func.1.gz"]),
+ (manpath, ["docs/funcd.1.gz"]),
+ (manpath, ["docs/certmaster.1.gz"]),
+ (logpath, [])
],
description = SHORT_DESC,
long_description = LONG_DESC