summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Eckersberg <jeckersb@redhat.com>2008-01-27 18:07:31 -0500
committerJohn Eckersberg <jeckersb@redhat.com>2008-01-27 18:07:31 -0500
commit76123742045181e7e390f2e090b8170582b2791e (patch)
tree342d2938b7865166c1f0fac200a10a2ee0eab6bb /setup.py
parent795ceeca5b8f62a0e9d370f083f317ebda1f7d57 (diff)
downloadthird_party-func-76123742045181e7e390f2e090b8170582b2791e.tar.gz
third_party-func-76123742045181e7e390f2e090b8170582b2791e.tar.xz
third_party-func-76123742045181e7e390f2e090b8170582b2791e.zip
explicitly add vol package for now until i can decide how to make it pick it up dynamically
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e724b85..e593e50 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,8 @@ if __name__ == "__main__":
"%s/overlord" % NAME,
"%s/overlord/cmd_modules" % NAME,
"%s/minion/modules" % NAME,
- "%s/minion/modules/netapp" % NAME
+ "%s/minion/modules/netapp" % NAME,
+ "%s/minion/modules/netapp/vol" % NAME
],
data_files = [(initpath, ["init-scripts/funcd"]),
(initpath, ["init-scripts/certmaster"]),