summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-09-28 11:57:20 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-09-28 11:57:20 -0400
commit26484bb11dd87f2d3d06483ac29b7862aeb1fe15 (patch)
tree886f4e4118e4b46bf841b5e905f495a3eb91c3f5 /setup.py
parentf45db33f393ba171fa8fe8b53a348e25d14b5e6c (diff)
downloadthird_party-func-26484bb11dd87f2d3d06483ac29b7862aeb1fe15.tar.gz
third_party-func-26484bb11dd87f2d3d06483ac29b7862aeb1fe15.tar.xz
third_party-func-26484bb11dd87f2d3d06483ac29b7862aeb1fe15.zip
Bump func version for release, add BuildRequires + logrotate script
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index ac67d0b..c908534 100644
--- a/setup.py
+++ b/setup.py
@@ -18,6 +18,7 @@ if __name__ == "__main__":
initpath = "/etc/init.d/"
logpath = "/var/log/%s/" % NAME
pkipath = "/etc/pki/%s" % NAME
+ rotpath = "/etc/logrotate.d"
setup(
name="%s" % NAME,
version = VERSION,
@@ -45,9 +46,10 @@ if __name__ == "__main__":
(manpath, ["docs/funcd.1.gz"]),
(manpath, ["docs/certmaster.1.gz"]),
(manpath, ["docs/certmaster-ca.1.gz"]),
- (logpath, []),
- (etcpath, []),
- (pkipath, [])
+ (rotpath, ['etc/func_rotate']),
+ (logpath, []),
+ (etcpath, []),
+ (pkipath, [])
],
description = SHORT_DESC,
long_description = LONG_DESC