summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-10-23 17:29:18 -0400
committerMichael DeHaan <mdehaan@redhat.com>2007-10-23 17:29:18 -0400
commit1eb45ff0178dde1a511a6342ccd11317f9d0b649 (patch)
tree4b34dcc21be1c6e08207ebed970475a4e7a4ac19 /setup.py
parente5ed0d873ce5f6b95727072a364016e8011e1fbc (diff)
downloadthird_party-func-1eb45ff0178dde1a511a6342ccd11317f9d0b649.tar.gz
third_party-func-1eb45ff0178dde1a511a6342ccd11317f9d0b649.tar.xz
third_party-func-1eb45ff0178dde1a511a6342ccd11317f9d0b649.zip
Initial go at the func inventory app (includes git integration). Docs TBA shortly.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f16371a..5a6e04b 100644
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,11 @@ if __name__ == "__main__":
author_email = "func-list@redhat.com",
url = "https://hosted.fedoraproject.org/projects/func/",
license = "GPL",
- scripts = ["scripts/funcd", "scripts/func", "scripts/certmaster", "scripts/certmaster-ca"],
+ scripts = [
+ "scripts/funcd", "scripts/func",
+ "scripts/certmaster", "scripts/certmaster-ca",
+ "scripts/func-inventory"
+ ],
# package_data = { '' : ['*.*'] },
package_dir = {"%s" % NAME: "%s" % NAME
},