summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJames Bowes <jbowes@redhat.com>2007-09-26 22:36:33 -0400
committerJames Bowes <jbowes@redhat.com>2007-09-26 22:36:33 -0400
commit00179513a9585eeeaee12c644a35f14f8ecc3862 (patch)
treed7324872ca76f9525184f8547f4de9f70432a862 /setup.py
parent7cacf5f3114fb8d7dabd91dd3acc9f95c657442f (diff)
downloadthird_party-func-00179513a9585eeeaee12c644a35f14f8ecc3862.tar.gz
third_party-func-00179513a9585eeeaee12c644a35f14f8ecc3862.tar.xz
third_party-func-00179513a9585eeeaee12c644a35f14f8ecc3862.zip
Remove assorted unused imports
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index be7e9cb..e8f3421 100644
--- a/setup.py
+++ b/setup.py
@@ -1,10 +1,7 @@
#!/usr/bin/python
-import sys
-from distutils.core import setup, Extension
+from distutils.core import setup
#from setuptools import setup,find_packages
-import string
-import glob
NAME = "func"
VERSION = open("version", "r+").read().split()[0]