summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 814fb35..f6f1e5d 100644
--- a/setup.py
+++ b/setup.py
@@ -118,7 +118,9 @@ if __name__ == "__main__":
# Web UI templates for object viewing & modification
# FIXME: other templates to add as they are created.
# slurp in whole directory?
+
(wwwtmpl, ['webui_templates/distro_list.tmpl']),
+ (wwwtmpl, ['webui_templates/distro_edit.tmpl']),
(wwwtmpl, ['webui_templates/profile_list.tmpl']),
(wwwtmpl, ['webui_templates/profile_edit.tmpl']),
(wwwtmpl, ['webui_templates/system_list.tmpl']),