summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index d5bea99..9c685bd 100644
--- a/setup.py
+++ b/setup.py
@@ -45,9 +45,9 @@ if __name__ == "__main__":
"cobbler",
"cobbler/yaml"
],
- scripts = ["scripts/cobbler", "scripts/cobbler_syslogd"],
+ scripts = ["scripts/cobbler", "scripts/cobblerd"],
data_files = [
- (wwwconf, ['templates/cobbler.conf']),
+ (wwwconf, ['config/cobbler.conf']),
(cobpath, ['loaders/elilo-3.6-ia64.efi']),
(cobpath, ['loaders/menu.c32']),
(etcpath, ['kickstarts/kickstart_fc5.ks']),
@@ -60,8 +60,8 @@ if __name__ == "__main__":
(etcpath, ['templates/pxesystem_ia64.template']),
(etcpath, ['templates/pxeprofile.template']),
(manpath, ['docs/cobbler.1.gz']),
- (etcpath, ['templates/rsync.exclude']),
- (initpath, ['scripts/cobblersyslogd']),
+ (etcpath, ['config/rsync.exclude']),
+ (initpath, ['config/cobblerd']),
(logpath, []),
(logpath2, []),
(logpath3, []),