summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 7 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 3b40eec..5851bb7 100644
--- a/setup.py
+++ b/setup.py
@@ -12,12 +12,12 @@ Cobbler is a command line tool for configuration of boot/provisioning, and updat
if __name__ == "__main__":
# docspath="share/doc/koan-%s/" % VERSION
- manpath="share/man/man1/"
- cobpath="/var/lib/cobbler/"
- etcpath="/etc/cobbler/"
- wwwpath="/var/www/cobbler/"
- logpath="/etc/logrotate.d/"
- logpath2="/var/log/cobbler/"
+ manpath = "share/man/man1/"
+ cobpath = "/var/lib/cobbler/"
+ etcpath = "/etc/cobbler/"
+ wwwpath = "/var/www/cobbler/"
+ logpath = "/var/log/cobbler/"
+ logpath2 = "/var/log/cobbler/kicklog"
setup(
name="cobbler",
version = VERSION,
@@ -37,7 +37,7 @@ if __name__ == "__main__":
(etcpath, ['default.pxe']),
(manpath, ['cobbler.1.gz']),
(etcpath, ['rsync.exclude']),
- (logpath, ['cobbler_rotate']),
+ (logpath, []),
(logpath2, [])
],
description = SHORT_DESC,