summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 442da5b..07d9880 100644
--- a/setup.py
+++ b/setup.py
@@ -41,6 +41,7 @@ if __name__ == "__main__":
vw_systems = "/var/www/cobbler/systems"
vw_profiles = "/var/www/cobbler/profiles"
vw_links = "/var/www/cobbler/links"
+ zone_templates = "/etc/cobbler/zone_templates"
tftp_cfg = "/tftpboot/pxelinux.cfg"
tftp_images = "/tftpboot/images"
rotpath = "/etc/logrotate.d"
@@ -134,6 +135,9 @@ if __name__ == "__main__":
(vw_profiles, []),
(vw_links, []),
+ # zone-specific templates directory
+ (zone_templates, []),
+
# tftp directories that we own
(tftp_cfg, []),
(tftp_images, []),