summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9aaccdc..af587c0 100644
--- a/setup.py
+++ b/setup.py
@@ -22,6 +22,7 @@ if __name__ == "__main__":
logpath = "/var/log/cobbler/"
logpath2 = "/var/log/cobbler/kicklog"
logpath3 = "/var/log/cobbler/syslog"
+ logpath4 = "/var/log/httpd/cobbler"
snippets = "/var/lib/cobbler/snippets"
vl_kick = "/var/lib/cobbler/kickstarts"
wwwtmpl = "/usr/share/cobbler/webui_templates/"
@@ -102,6 +103,7 @@ if __name__ == "__main__":
(logpath, []),
(logpath2, []),
(logpath3, []),
+ (logpath4, []),
# web page directories that we own
(vw_localmirror, []),