summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-07-26 17:53:28 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-07-26 17:53:28 -0400
commitc4474d526d288d866fce3b58fd2b853cd983df14 (patch)
treedb9937319998bfecb8acea9197694c4c31c5d7ea /setup.py
parent1f2b0d99f403deaba16f8aeaf7a87caaff963ef8 (diff)
downloadthird_party-cobbler-c4474d526d288d866fce3b58fd2b853cd983df14.tar.gz
third_party-cobbler-c4474d526d288d866fce3b58fd2b853cd983df14.tar.xz
third_party-cobbler-c4474d526d288d866fce3b58fd2b853cd983df14.zip
Description tweaks to RPM/setup.py and changelog updates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index b9e1c4b..ba6ecf4 100644
--- a/setup.py
+++ b/setup.py
@@ -4,10 +4,10 @@ import sys
from distutils.core import setup, Extension
import string
-VERSION = "0.5.1"
-SHORT_DESC = "Boot and update server configurator"
+VERSION = "0.5.2"
+SHORT_DESC = "Network Boot and Update Server"
LONG_DESC = """
-Cobbler is a command line tool for configuration of boot/provisioning, and update servers which is also accessible as a Python library. Cobbler supports PXE, provisioning virtualized images, and reinstalling machines that are already up and running (over SSH). The last two modes require a helper tool called 'koan' that integrates with cobbler. Cobbler's advanced features include importing distributions from rsync mirrors, kickstart templating, integrated yum mirroring (and linking repository setup with kickstarts), plus managing dhcpd.conf.
+Cobbler is a network boot and update server. Cobbler supports PXE, provisioning virtualized images, and reinstalling existing Linux machines. The last two modes require a helper tool called 'koan' that integrates with cobbler. Cobbler's advanced features include importing distributions from DVDs and rsync mirrors, kickstart templating, integrated yum mirroring, and built-in DHCP Management. Cobbler has a Python API for integration with other GPL systems management applications.
"""
if __name__ == "__main__":