summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-01-29 12:14:24 -0500
committerJim Meyering <jim@meyering.net>2007-01-29 12:14:24 -0500
commitb480b3f86e56e48efba0932d2234ac25bed8ec3b (patch)
tree4ef638166db43c86de3376add248718afda9f095 /setup.py
parent6a88b147fdf30bbb80a4ae65249a87da2a6ea030 (diff)
downloadthird_party-cobbler-b480b3f86e56e48efba0932d2234ac25bed8ec3b.tar.gz
third_party-cobbler-b480b3f86e56e48efba0932d2234ac25bed8ec3b.tar.xz
third_party-cobbler-b480b3f86e56e48efba0932d2234ac25bed8ec3b.zip
Fixing some errors found by rpmlint in the init scripts, as well as some corrections needed to the pre/post service handling needed for cobblersyslogd (per FC-E wiki). Also shortened lines in the description so as to not confuse rpmlint. Some rpmlint noise remains, though IMO, it's just noise at this point.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2c73a8b..a06fe86 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ import sys
from distutils.core import setup, Extension
import string
-VERSION = "0.3.8"
+VERSION = "0.3.9"
SHORT_DESC = "Boot and update server configurator"
LONG_DESC = """
Cobbler is a command line tool for configuration of boot/provisioning, and update servers which is also accessible as a Python library. Cobbler supports PXE, provisioning virtualized images, and reinstalling machines that are already up and running (over SSH). The last two modes require a helper tool called 'koan' that integrates with cobbler. Cobbler's advanced features include importing distributions from rsync mirrors, kickstart templating, integrated yum mirroring (and linking repository setup with kickstarts), plus managing dhcpd.conf.