summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-08-03 12:00:46 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-08-03 12:00:46 -0400
commitb08e850d7a38f3ba75eab394faddb474a94d8193 (patch)
treea07be94d164154fe054cdf44f5535a9d75c0ddfc /setup.py
parente722459eb6b483d71dd71c2b2c80a72b9ab52ef3 (diff)
downloadthird_party-cobbler-b08e850d7a38f3ba75eab394faddb474a94d8193.tar.gz
third_party-cobbler-b08e850d7a38f3ba75eab394faddb474a94d8193.tar.xz
third_party-cobbler-b08e850d7a38f3ba75eab394faddb474a94d8193.zip
Implement PXE boot loop prevention feature using a CGI script that speaks to a special
function in cobblerd.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ef9b0b3..736b0cc 100644
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,7 @@ if __name__ == "__main__":
],
scripts = ["scripts/cobbler", "scripts/cobblerd"],
data_files = [
- (cgipath, ['scripts/findks.cgi']),
+ (cgipath, ['scripts/findks.cgi', 'scripts/nopxe.cgi']),
(rotpath, ['config/cobblerd_rotate']),
(wwwconf, ['config/cobbler.conf']),
(cobpath, ['loaders/elilo-3.6-ia64.efi']),