summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-04-19 15:24:08 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-04-19 15:24:08 -0400
commit8a46265453503a5dfe04bf10d3019368fb032cf5 (patch)
tree1f965e2948079ae60d3b56c6edaef8d6b59d9119 /setup.py
parentc9da67b5170b473895ce83feba2aa328cf5ec9f8 (diff)
downloadthird_party-cobbler-8a46265453503a5dfe04bf10d3019368fb032cf5.tar.gz
third_party-cobbler-8a46265453503a5dfe04bf10d3019368fb032cf5.tar.xz
third_party-cobbler-8a46265453503a5dfe04bf10d3019368fb032cf5.zip
Changes cobbler_syslogd to cobblerd, and this new daemon now offers koan
info over XMLRPC, allowing koan to stop needing to grok YAML. Older versions of koan will remain compatible over standard http://.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index d5bea99..9c685bd 100644
--- a/setup.py
+++ b/setup.py
@@ -45,9 +45,9 @@ if __name__ == "__main__":
"cobbler",
"cobbler/yaml"
],
- scripts = ["scripts/cobbler", "scripts/cobbler_syslogd"],
+ scripts = ["scripts/cobbler", "scripts/cobblerd"],
data_files = [
- (wwwconf, ['templates/cobbler.conf']),
+ (wwwconf, ['config/cobbler.conf']),
(cobpath, ['loaders/elilo-3.6-ia64.efi']),
(cobpath, ['loaders/menu.c32']),
(etcpath, ['kickstarts/kickstart_fc5.ks']),
@@ -60,8 +60,8 @@ if __name__ == "__main__":
(etcpath, ['templates/pxesystem_ia64.template']),
(etcpath, ['templates/pxeprofile.template']),
(manpath, ['docs/cobbler.1.gz']),
- (etcpath, ['templates/rsync.exclude']),
- (initpath, ['scripts/cobblersyslogd']),
+ (etcpath, ['config/rsync.exclude']),
+ (initpath, ['config/cobblerd']),
(logpath, []),
(logpath2, []),
(logpath3, []),