summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-08-31 17:37:53 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-08-31 17:37:53 -0400
commit677f54d3bcdc58ccc2ebf87973c156bf2836ec9a (patch)
tree756be290a4f8d64550976cd34fa2538a88da8c87 /setup.py
parent7b5da0bf400c2a09137c3fb7ff4d96f22750e612 (diff)
downloadthird_party-cobbler-677f54d3bcdc58ccc2ebf87973c156bf2836ec9a.tar.gz
third_party-cobbler-677f54d3bcdc58ccc2ebf87973c156bf2836ec9a.tar.xz
third_party-cobbler-677f54d3bcdc58ccc2ebf87973c156bf2836ec9a.zip
Added "cobbler repo auto-add" feature which can discover all the repos
the cobbler server has configured in yum and set them up to be mirrored automagically.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index df2dc2c..d3cb36b 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ import sys
from distutils.core import setup, Extension
import string
-VERSION = "0.6.1"
+VERSION = "0.6.2"
SHORT_DESC = "Network Boot and Update Server"
LONG_DESC = """
Cobbler is a network boot and update server. Cobbler supports PXE, provisioning virtualized images, and reinstalling existing Linux machines. The last two modes require a helper tool called 'koan' that integrates with cobbler. Cobbler's advanced features include importing distributions from DVDs and rsync mirrors, kickstart templating, integrated yum mirroring, and built-in DHCP Management. Cobbler has a Python API for integration with other GPL systems management applications.