summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2008-05-05 14:36:36 -0400
committerMichael DeHaan <mdehaan@redhat.com>2008-05-05 14:36:36 -0400
commit3b447a659ddd9c8ee97ece470c876dd36aa32914 (patch)
tree12677b98e2418047c8025caf18021932e42c3b2b /setup.py
parent17e2579f3bd7c14dab0e14ed2a808fe9546f556d (diff)
downloadthird_party-cobbler-3b447a659ddd9c8ee97ece470c876dd36aa32914.tar.gz
third_party-cobbler-3b447a659ddd9c8ee97ece470c876dd36aa32914.tar.xz
third_party-cobbler-3b447a659ddd9c8ee97ece470c876dd36aa32914.zip
Apply jeckersb's patch to allow per-zone templates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 442da5b..07d9880 100644
--- a/setup.py
+++ b/setup.py
@@ -41,6 +41,7 @@ if __name__ == "__main__":
vw_systems = "/var/www/cobbler/systems"
vw_profiles = "/var/www/cobbler/profiles"
vw_links = "/var/www/cobbler/links"
+ zone_templates = "/etc/cobbler/zone_templates"
tftp_cfg = "/tftpboot/pxelinux.cfg"
tftp_images = "/tftpboot/images"
rotpath = "/etc/logrotate.d"
@@ -134,6 +135,9 @@ if __name__ == "__main__":
(vw_profiles, []),
(vw_links, []),
+ # zone-specific templates directory
+ (zone_templates, []),
+
# tftp directories that we own
(tftp_cfg, []),
(tftp_images, []),