summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-12-05 18:59:24 -0500
committerMichael DeHaan <mdehaan@redhat.com>2007-12-05 18:59:24 -0500
commit0805e18d1e4077605b382acb9322996a90782c4d (patch)
tree098ba9d7b7655a910d69e6ea692b7a05fad79139 /setup.py
parent6bd19ac076e5d4c51317d85fd5d12965e65cae66 (diff)
downloadthird_party-cobbler-0805e18d1e4077605b382acb9322996a90782c4d.tar.gz
third_party-cobbler-0805e18d1e4077605b382acb9322996a90782c4d.tar.xz
third_party-cobbler-0805e18d1e4077605b382acb9322996a90782c4d.zip
Some initial work on kerberos authentication via a helper program, some work on making the API have access to the log files and logging everything done there. The logging work, as well as kerb testing, are incomplete at this point, though
authn_configfile works fine.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e839fd6..75b06f0 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ if __name__ == "__main__":
"cobbler/modules",
"cobbler/webui",
],
- scripts = ["scripts/cobbler", "scripts/cobblerd"],
+ scripts = ["scripts/cobbler", "scripts/cobblerd", "scripts/cobbler_auth_help"],
data_files = [
(modpython, ['scripts/index.py']),
# cgi files