summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b0eb78e..a31c17d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,7 @@
# Makefile for libvirt python library
+SUBRIRS= . tests
+
INCLUDES = \
-I$(PYTHON_INCLUDES) \
-I$(top_srcdir)/include \
@@ -60,3 +62,8 @@ $(libvirtmod_la_OBJECTS): $(GENERATED)
else
all:
endif
+
+dummy:
+
+tests test: all dummy
+ -@(cd tests && $(MAKE) MAKEFLAGS+=--silent tests)