summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@redhat.com>2008-10-01 15:31:02 +0000
committerDaniel Veillard <veillard@redhat.com>2008-10-01 15:31:02 +0000
commitd863602a8f39ba1445aee34419223cd38dad523c (patch)
tree43e0bde4aaba674e421c32e795e4a92093ddd02a /Makefile.am
parentd3f74f092b16afce7c651884e811a56abc420c4f (diff)
downloadlibvirt-python-split-d863602a8f39ba1445aee34419223cd38dad523c.tar.gz
libvirt-python-split-d863602a8f39ba1445aee34419223cd38dad523c.tar.xz
libvirt-python-split-d863602a8f39ba1445aee34419223cd38dad523c.zip
Xen interface order and fix python parallel build
* src/xend_internal.c: fix ordering when parsing multiple Xen interfaces, patch by Jim Fehlig * python/Makefile.am: fix parallel build Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 09e4563..cd9b6af 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,7 +50,7 @@ GENERATED= libvirt-export.c \
$(GENERATED): $(srcdir)/$(GENERATE) $(API_DESC)
$(PYTHON) $(srcdir)/$(GENERATE) $(srcdir)
-libvirt.py: $(srcdir)/libvir.py libvirtclass.py
+libvirt.py: $(srcdir)/libvir.py $(GENERATED)
cat $(srcdir)/libvir.py libvirtclass.py > $@-t
mv $@-t $@