summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Bolte <matthias.bolte@googlemail.com>2011-07-21 13:45:42 +0200
committerMatthias Bolte <matthias.bolte@googlemail.com>2011-07-21 14:36:34 +0200
commit13e6b5780dcd7c2e0305f370ea1f0e541fa3e313 (patch)
treece92544a8a8c84b26fb07bc360149aae4a64ffb3 /Makefile.am
parente9b7031c8a1114c0aea68fac97a80e895c8fdd85 (diff)
downloadlibvirt-python-split-13e6b5780dcd7c2e0305f370ea1f0e541fa3e313.tar.gz
libvirt-python-split-13e6b5780dcd7c2e0305f370ea1f0e541fa3e313.tar.xz
libvirt-python-split-13e6b5780dcd7c2e0305f370ea1f0e541fa3e313.zip
python: Fix makefile rule for code generation
Commit 8665f85523f0451c changed generated.stamp to $(GENERATE).stamp, but missed one instance in the CLEANFILES list. This can break the build in case the generated code is deleted but the .stamp file stays around and therefore the code isn't regenerated.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a4c9a6b..51f005d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,7 +71,7 @@ install-data-local:
uninstall-local:
rm -f $(DESTDIR)$(pyexecdir)/libvirt.py
-CLEANFILES= $(GENERATED) generated.stamp
+CLEANFILES= $(GENERATED) $(GENERATE).stamp
else
all: