summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2d88478..9fdc983 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,7 @@ $(bin_PROGRAMS): src/libselinux-mock.la
$(EXTRA_PROGRAMS): src/libselinux-mock.la
CLEANFILES += $(EXTRA_PROGRAMS)
-AM_CPPFLAGS = -I$(top_builddir)/src -I$(top_srcdir)/src
+AM_CPPFLAGS = -I$(top_builddir)/src -I$(top_srcdir)/src -DSYSCONFDIR="$(sysconfdir)" -DLIBEXECDIR="$(libexecdir)" -DLIBDIR="$(libdir)"
lib_LTLIBRARIES = src/libselinux-mock.la
src_libselinux_mock_la_LDFLAGS = -version-info $(MOCK_LIBTOOL_CURRENT):$(MOCK_LIBTOOL_REVISION):$(MOCK_LIBTOOL_AGE)