summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael E Brown <michael_e_brown@dell.com>2007-10-08 17:56:55 -0500
committerMichael E Brown <michael_e_brown@dell.com>2007-10-08 17:56:55 -0500
commitcb2d7eec2bef65b30744fcf8b0f324f20914e602 (patch)
tree60ce79981e692a53fc6f7a0b14e152fc00acdbdc /configure.ac
parent90b9df53240c45a3d78ab8c8edf830d68c32e1d5 (diff)
downloadmock-cb2d7eec2bef65b30744fcf8b0f324f20914e602.tar.gz
mock-cb2d7eec2bef65b30744fcf8b0f324f20914e602.tar.xz
mock-cb2d7eec2bef65b30744fcf8b0f324f20914e602.zip
add config.h and directory definitions
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index e9ac731..bbe2bb4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,6 +30,7 @@ AC_HEADER_DIRENT
AC_HEADER_STDC
AC_HEADER_SYS_WAIT
AC_CHECK_HEADERS([fcntl.h limits.h stdlib.h string.h unistd.h])
+AC_CONFIG_HEADERS([src/config.h])
# Checks for typedefs, structures, and compiler characteristics.
AC_C_CONST
@@ -95,9 +96,5 @@ AC_SUBST([RELEASE_NAME RELEASE_MAJOR RELEASE_MINOR RELEASE_SUBLEVEL RELEASE_EXTR
AC_SUBST([ MOCK_LIBTOOL_CURRENT MOCK_LIBTOOL_REVISION MOCK_LIBTOOL_AGE ])
# generate files and exit
-AC_CONFIG_FILES([
- Makefile
- src/version.h
- mock.spec
- ])
+AC_CONFIG_FILES([ Makefile src/version.h mock.spec ])
AC_OUTPUT