summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael E Brown <michael_e_brown@dell.com>2007-10-08 17:56:55 -0500
committerMichael E Brown <michael_e_brown@dell.com>2007-10-08 17:56:55 -0500
commitcb2d7eec2bef65b30744fcf8b0f324f20914e602 (patch)
tree60ce79981e692a53fc6f7a0b14e152fc00acdbdc /Makefile.am
parent90b9df53240c45a3d78ab8c8edf830d68c32e1d5 (diff)
downloadmock-cb2d7eec2bef65b30744fcf8b0f324f20914e602.tar.gz
mock-cb2d7eec2bef65b30744fcf8b0f324f20914e602.tar.xz
mock-cb2d7eec2bef65b30744fcf8b0f324f20914e602.zip
add config.h and directory definitions
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2d88478..9fdc983 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,7 @@ $(bin_PROGRAMS): src/libselinux-mock.la
$(EXTRA_PROGRAMS): src/libselinux-mock.la
CLEANFILES += $(EXTRA_PROGRAMS)
-AM_CPPFLAGS = -I$(top_builddir)/src -I$(top_srcdir)/src
+AM_CPPFLAGS = -I$(top_builddir)/src -I$(top_srcdir)/src -DSYSCONFDIR="$(sysconfdir)" -DLIBEXECDIR="$(libexecdir)" -DLIBDIR="$(libdir)"
lib_LTLIBRARIES = src/libselinux-mock.la
src_libselinux_mock_la_LDFLAGS = -version-info $(MOCK_LIBTOOL_CURRENT):$(MOCK_LIBTOOL_REVISION):$(MOCK_LIBTOOL_AGE)