summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael E Brown <michael_e_brown@dell.com>2008-01-04 15:10:09 -0600
committerMichael E Brown <michael_e_brown@dell.com>2008-01-04 15:10:09 -0600
commit552c3bbe3331f5a7727010a0420d11159777ea90 (patch)
tree38298b3fb7b0f78228a8a035d3fb8f1a5d9616fc /Makefile.am
parent528eac267392d8bcdec0e8e8ffcdf0bf46c9522a (diff)
downloadmock-552c3bbe3331f5a7727010a0420d11159777ea90.tar.gz
mock-552c3bbe3331f5a7727010a0420d11159777ea90.tar.xz
mock-552c3bbe3331f5a7727010a0420d11159777ea90.zip
fix 'make srpm' to only build srpm and not also binary rpm.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 89bbb72..aefcad8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -98,7 +98,7 @@ rpm: dist
srpm: dist
mkdir -p $(BUILDDIR)
- rpmbuild $(RPM_DEFINES) -ba --nodeps $(PACKAGE_NAME).spec
+ rpmbuild $(RPM_DEFINES) -bs --nodeps $(PACKAGE_NAME).spec
rm -rf $(BUILDDIR)