summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael E Brown <michael_e_brown@dell.com>2007-12-12 15:34:56 -0600
committerMichael E Brown <michael_e_brown@dell.com>2007-12-12 15:34:56 -0600
commit0c2862affaffc40a13f334addfb486d4747f3c73 (patch)
treebe4b9c7390e1e8147ddb84ed68254727bfbbfb69 /Makefile.am
parentf69c6ad134032e8d8fc4c6db33448eb2659216e7 (diff)
downloadmock-0c2862affaffc40a13f334addfb486d4747f3c73.tar.gz
mock-0c2862affaffc40a13f334addfb486d4747f3c73.tar.xz
mock-0c2862affaffc40a13f334addfb486d4747f3c73.zip
fixup trailing whitespace.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 08945d4..c40f6d2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# vim:noexpandtab:autoindent:tabstop=8:shiftwidth=8:filetype=make:nocindent:tw=0:
AUTOMAKE_OPTIONS = subdir-objects
-SUBDIRS =
+SUBDIRS =
# dont move these 5 lines, as this is how we override the autoconf version and package name
RELEASE_NAME=@RELEASE_NAME@
@@ -48,7 +48,7 @@ pkgpython_PYTHON = \
py/mock/util.py \
py/mock/backend.py \
py/mock/trace_decorator.py \
- py/mock/uid.py
+ py/mock/uid.py
CLEANFILES += py/*.pyc py/mock/*.pyc py/mock/plugins/*.pyc
@@ -58,7 +58,6 @@ ChangeLog:
AUTHORS:
(GIT_DIR=.git git-log | grep ^Author | sort |uniq > .authors.tmp && mv .authors.tmp AUTHORS; rm -f .authors.tmp) || (touch AUTHORS; echo 'git directory not found: installing possibly empty AUTHORS.' >&2)
-
REPLACE_VARS_ON_INSTALL=$(sbindir)/mock.py
install-exec-hook: