summaryrefslogtreecommitdiffstats
path: root/storage/Makefile.am
diff options
context:
space:
mode:
authorDavid Cantrell <dcantrell@redhat.com>2009-06-09 11:25:44 -1000
committerDavid Cantrell <dcantrell@redhat.com>2009-06-09 12:26:53 -1000
commit4c9394f4cc7c3227c586a6462e976361624bb5e3 (patch)
treefe87ab3f31dec705b14071a7487d055c5a95c060 /storage/Makefile.am
parentb8ad5a83c90d9d51f04ac3fa0a1232e6abb561bc (diff)
downloadanaconda-4c9394f4cc7c3227c586a6462e976361624bb5e3.tar.gz
anaconda-4c9394f4cc7c3227c586a6462e976361624bb5e3.tar.xz
anaconda-4c9394f4cc7c3227c586a6462e976361624bb5e3.zip
Convert storage/ to Makefile.am
Diffstat (limited to 'storage/Makefile.am')
-rw-r--r--storage/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/storage/Makefile.am b/storage/Makefile.am
new file mode 100644
index 000000000..18b418c53
--- /dev/null
+++ b/storage/Makefile.am
@@ -0,0 +1,25 @@
+# storage/Makefile.am for anaconda
+#
+# Copyright (C) 2009 Red Hat, Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU Lesser General Public License as published
+# by the Free Software Foundation; either version 2.1 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+# Author: David Cantrell <dcantrell@redhat.com>
+
+storagedir = $(libdir)/$(PACKAGE_NAME)/storage
+storage_PYTHON = *.py
+
+SUBDIRS = devicelibs formats
+
+MAINTAINERCLEANFILES = Makefile.in