summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d601e9..30124fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,7 @@ IF (WIN32)
LIST(GET _VERSION 1 VER_MINOR)
LIST(GET _VERSION 2 VER_RELEASE)
LIST(GET _VERSION 3 VER_BUILD)
- CONFIGURE_FILE(src/winver.h.in src/winver.h)
+ CONFIGURE_FILE(src/common/winver.h.in src/common/winver.h)
ELSE (WIN32)
SET(PKG_DATADIR ${CMAKE_INSTALL_PREFIX}/share/manaserv)
SET(LOCALEDIR ${CMAKE_INSTALL_PREFIX}/share/locale)