summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYohann Ferreira <yohann_dot_ferreira_at_orange_dot_efer>2010-11-13 16:18:47 +0100
committerYohann Ferreira <yohann_dot_ferreira_at_orange_dot_efer>2010-11-13 16:18:47 +0100
commit23a94e7b154726599b9112b91ebedb32af9ff22c (patch)
treeb901e2cedd72fad526e36a17bff231ab00796f9c /CMakeLists.txt
parent526960d097ff886a46bc2088ba66335ee3444aeb (diff)
downloadmanaserv-23a94e7b154726599b9112b91ebedb32af9ff22c.tar.gz
manaserv-23a94e7b154726599b9112b91ebedb32af9ff22c.tar.xz
manaserv-23a94e7b154726599b9112b91ebedb32af9ff22c.zip
Add a warning about the experimental state of PostgreSQL support.
Trivial fix.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed39e69..c777311 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ IF(WITH_MYSQL)
ENDIF()
IF(WITH_POSTGRESQL)
+ MESSAGE(STATUS "Warning: PostgreSQL support will likely not work...")
SET(WITH_SQLITE OFF)
SET(WITH_MYSQL OFF)
ENDIF()