summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9264902..d848bf7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,7 +7,9 @@ wrappers_so_LDADD = -ldl
wrappers_so_LDFLAGS = -shared
wrappers_so_LINK = $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(wrappers_so_LDFLAGS) $(LDFLAGS) -o $@
-EXTRA_DIST = run-tests.sh test*/*.ldif test*/*.sh test*/*.txt config/slapd-collations.conf config/userRoot.ldif config/schema *.supp
+EXTRA_DIST = run-tests.sh test*/*.ldif test*/*.sh test*/*.txt *.supp \
+ config/slapd-collations.conf config/userRoot.ldif config/schema \
+ test36-schema-nsswitch/wrap_passwd.in
if CAN_TEST
check:
@true