summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3771d2d..39c7df0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -543,6 +543,12 @@ AM_CONDITIONAL(CAN_TEST,[test "$server" = dirsrv && test "$SLAPD" != no-slapd])
AC_SUBST(CAN_TEST)
test_user=`id -un`
AC_SUBST(test_user)
+test_uid=`id -u`
+AC_SUBST(test_uid)
+test_group=`id -gn`
+AC_SUBST(test_group)
+test_gid=`id -g`
+AC_SUBST(test_gid)
test_basedn=dc=example,dc=com
AC_SUBST(test_basedn)
while true ; do
@@ -659,4 +665,5 @@ AC_OUTPUT(Makefile yp/Makefile src/Makefile
tests/config/dse.ldif.memberof
tests/config/dse.ldif.mep
tests/config/dse.ldif.usn
- src/nisserver-plugin-defs.1)
+ src/nisserver-plugin-defs.1
+ tests/test36-schema-nsswitch/wrap_passwd)