summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-07-08 18:06:59 -0400
committerNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-07-08 18:06:59 -0400
commit283e001a9e2955f616fd57b0e6e7a9d91cfbe5e2 (patch)
tree664a5c23aaf8903ac3fd66b671652e4c175b1a37 /tests/Makefile.am
parentace907b6edb5033b25160f9b91567d2d814abd93 (diff)
downloadslapi-nis-283e001a9e2955f616fd57b0e6e7a9d91cfbe5e2.tar.gz
slapi-nis-283e001a9e2955f616fd57b0e6e7a9d91cfbe5e2.tar.xz
slapi-nis-283e001a9e2955f616fd57b0e6e7a9d91cfbe5e2.zip
- bundle tests up into the tarball
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bf0bba9..7bebe17 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,6 @@
-SUBDIRS=clients
+SUBDIRS = clients
+EXTRA_DIST = test*/*.ldif test*/*.sh test*/*txt
if CAN_TEST
check:
- ./run-tests.sh
+ ./run-tests.sh $(srcdir)/test*
endif