summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-10 17:54:24 -0400
committerNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-10 17:54:24 -0400
commite39e19bce86e0b2303d5e071aded740e83dc16ab (patch)
treeacc54a470a1a57e037424dbe43457c22ec58dd3d /configure.ac
parenta3235501b0892eba3b1d6d115c014450e9cdf630 (diff)
downloadslapi-nis-e39e19bce86e0b2303d5e071aded740e83dc16ab.tar.gz
slapi-nis-e39e19bce86e0b2303d5e071aded740e83dc16ab.tar.xz
slapi-nis-e39e19bce86e0b2303d5e071aded740e83dc16ab.zip
- default user and group containers to those used by freeipa
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index aea1c18..5fb4c93 100644
--- a/configure.ac
+++ b/configure.ac
@@ -97,16 +97,16 @@ AC_SUBST(mydomain)
AC_SUBST(mysuffix)
AC_ARG_WITH(users,
- AS_HELP_STRING([--with-users=[[ou=People]]],
- [select a specific user entry container (ou=People)]),
+ AS_HELP_STRING([--with-users=[[cn=Users,cn=Accounts]]],
+ [select a specific user entry container (cn=Users,cn=Accounts)]),
people=$withval,
- people=ou=People)
+ people=[cn=Users,cn=Accounts])
AC_SUBST(people)
AC_ARG_WITH(groups,
- AS_HELP_STRING([--with-groups=[[ou=Groups]]],
- [select a specific group entry container (ou=Groups)]),
+ AS_HELP_STRING([--with-groups=[[cn=Groups,cn=Accounts]]],
+ [select a specific group entry container (cn=Groups,cn=Accounts)]),
groups=$withval,
- groups=ou=Groups)
+ groups=[cn=Groups,cn=Accounts])
AC_SUBST(groups)
AC_DEFINE(DEFAULT_MAX_DGRAM_SIZE,YPMAXRECORD,[Define to the default maximum datagram reply size.])