summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNalin Dahyabhai <nalin.dahyabhai@pobox.com>2009-02-12 18:26:10 -0500
committerNalin Dahyabhai <nalin.dahyabhai@pobox.com>2009-02-12 18:26:10 -0500
commit89302ff48be54a9ecf8931e87330f678c557a00d (patch)
tree38381182eac1f83fd6ba6b5fc2ebe055b7fbc6a6 /configure.ac
parentb314b3233a7ade5e3f5878051327e9d97b94be7d (diff)
downloadslapi-nis-89302ff48be54a9ecf8931e87330f678c557a00d.tar.gz
slapi-nis-89302ff48be54a9ecf8931e87330f678c557a00d.tar.xz
slapi-nis-89302ff48be54a9ecf8931e87330f678c557a00d.zip
- drop a debug message
- default to not using libtirpc
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 3 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 14a74e4..c919a54 100644
--- a/configure.ac
+++ b/configure.ac
@@ -87,12 +87,11 @@ esac
AC_SUBST(LIBPTHREAD)
AC_ARG_WITH(tirpc,
- AS_HELP_STRING([--with-tirpc],
- [explicitly enable or disable using libtirpc]),
+ AS_HELP_STRING([--with-tirpc], [use libtirpc]),
use_tirpc=$withval,
- use_tirpc=AUTO)
+ use_tirpc=no)
if pkg-config libtirpc 2> /dev/null ; then
- if test $use_tirpc != no ; then
+ if test $use_tirpc = yes ; then
AC_DEFINE(HAVE_LIBTIRPC,1,[Define if you have libtirpc.])
PKG_CHECK_MODULES(TIRPC,libtirpc)
else